Result tags do not fully render
Problem
Occasionally, after Discovery Search is updated to a new version, you may notice that Result tags do not fully render on the search results page. The tag appears to be minimized.
Cause
The text content of result item templates is hardcoded with a tag for English (for example, {{text.en}}
.
Solution
Update all result-item templates.
Open Discovery Search Admin
Navigate to and open the Templates menu
Edit each template whose ID value ends with “result-item”
Locate the
custom-tag-chip
Remove
.en
from{{text.en}}
Save changes
Restart the Discovery Search site in Internet Information Services (IIS) Manager