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No Folders Listed in Outlook


This article applies to the Shinydrive Outlook Add-In.

Problem

For a some of our users, in Outlook, the Shinydrive pane is showing up, but no folders (or anything else) are listed in the pane. Screenshot below:

Cause

The situation described above will occur if a user starts up Outlook before they have logged into Shinydrive on their PC. Since they are not logged into Shinydrive when Outlook starts, nothing is displayed in the Shinydrive pane.

Solution

Assuming the problem is caused by the user not yet logging into Shinydrive, have them follow these steps:

  1. Click on the Shinydrive icon in the Windows Taskbar, which will show the Shinydrive login page.

  2. Have the user enter their Username and Password for Shinydrive and click "Connect".

  3. Once they have connected and the Shinydrive drives are mounted, click inside the Shinydrive Pane in Outlook and press F5. The user's Shinydrive drives will now show up in the Pane.

If the user has logged into Shinydrive, just have them do the following:

  1. Click inside the Shinydrive Pane in Outlook and press F5. The user's Shinydrive drives will now show up in the Pane.


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