Saving a PDF within Acrobat Reader appears to work, but nothing is saved
This article applies to the Shinydrive Windows Client.
Problem
Saving a PDF to a ShinyDrive mapped drive using Acrobat Reader, appears to work, but the file never actually gets saved.
Cause
If "Protected Mode" is enabled within Acrobat Reader (which is the default setting), it won't save files to Shinydrive.
Solution
Turn off Protected Mode in Acrobat Reader.
On the Edit menu, click Preferences
In the Categories list on the left, select Security (Enhanced)
In the Sandbox Protections area, clear the checkbox Enable Protected Mode at startup
Click OK
Once the protected mode is disabled, you can reopen the file and mark it up. It will save normally.
We have helped customers before with this by pushing out a registry key that remotely disables the protected mode.
[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\11.0\Privileged]
"bProtectedMode"=dword:00000000